Common Ground is currently down
Incident Report for Pat Deegan PhD & Associates, LLC
Postmortem

After upgrading both the firewall and the servers, the error “403 Forbidden” was thought to have been an apache error due to a passenger upgrade” However, after many hours, it was found the the sophos upgrade caused the issue as it was no longer recognizing the *.personalmedicine.org option and training and my prefixes needed to be added.

Posted 10 months ago. Dec 17, 2018 - 02:15 EST

Resolved
Common Ground is back up.
Posted 10 months ago. Dec 17, 2018 - 02:12 EST
Investigating
We are currently investigating a server update issue while installing important security patches.
Posted 10 months ago. Dec 17, 2018 - 00:59 EST
This incident affected: CommonGround.