Unexpected outage in CommonGround
Incident Report for Pat Deegan PhD & Associates, LLC
Postmortem

Between the hours of 10:30am-12:55pm ET, CommonGround Software experienced database connectivity issues. Any activity (e.g. Health Reports, Shared Decisions, PM/PS updates) entered during this time may not have been saved in the database. No data was exposed or at risk of exposure. We apologize for the inconvenience. Feel free to contact us with any questions at coaching@commongroundprogram.com

Posted Sep 07, 2021 - 15:47 EDT

Resolved
This incident has been resolved
Posted Sep 07, 2021 - 13:57 EDT
Investigating
CommonGround is currently down. Our engineers are working on the issue.
Posted Sep 07, 2021 - 13:12 EDT
This incident affected: CommonGround.